Data Processing Delays - Reporting Tools Affected

Incident Report for Kaminot

Resolved

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 19, 2025 - 08:09 UTC

Update

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 19, 2025 - 08:08 UTC

Update

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 19, 2025 - 07:58 UTC

Investigating

Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Mar 19, 2025 - 07:51 UTC
This incident affected: Kaminot Backbone and Kaminot Support.